PLEASE HELP ME WITH VELOCITY

HOW CAN I SET THE VELOCITY WITH SYNTH IN GENERAL? WHEN I PLAY THE COMPUTER KEYBOARD ITS OK BUT WHEN I PLAY MIDI KEYBOARD THERE IS A VELOCITY I CANT SET UP.

Comments

  • HOW CAN I SET THE VELOCITY WITH SYNTH IN GENERAL? WHEN I PLAY THE COMPUTER KEYBOARD ITS OK BUT WHEN I PLAY MIDI KEYBOARD THERE IS A VELOCITY I CANT SET UP.

  • Generally, the first place to look is your MIDI Keyboard manual. There may be a setting there for the keyboard sensitivity. You don't provide any detail about what you "can't set up", so I'm assuming that you feel like the velocity is too low?

    Maybe try providing some more detail about the problem you're seeing as well as which keyboard you're using, and what apps (if any) you're playing with it.

    ... and just a lil' hint, ALL CAPS is generally considered shouting on the internet, and should be avoided.

  • I responded in your other thread.

  • edited September 16

    @number37 said:
    Generally, the first place to look is your MIDI Keyboard manual. There may be a setting there for the keyboard sensitivity. You don't provide any detail about what you "can't set up", so I'm assuming that you feel like the velocity is too low?

    Maybe try providing some more detail about the problem you're seeing as well as which keyboard you're using, and what apps (if any) you're playing with it.

    ... and just a lil' hint, ALL CAPS is generally considered shouting on the internet, and should be avoided.

    i mean the softer i push key on ANY midi keyboard the quieter volume,and when i push harder i get more volume.I wanna turn it off.There is no any setting on my midi keyboards (the app is nanostudio 1 actually)

  • @michelle_hilton said:

    @number37 said:
    Generally, the first place to look is your MIDI Keyboard manual. There may be a setting there for the keyboard sensitivity. You don't provide any detail about what you "can't set up", so I'm assuming that you feel like the velocity is too low?

    Maybe try providing some more detail about the problem you're seeing as well as which keyboard you're using, and what apps (if any) you're playing with it.

    ... and just a lil' hint, ALL CAPS is generally considered shouting on the internet, and should be avoided.

    i mean the softer i push key on ANY midi keyboard the quieter volume,and when i push harder i get more volume.I wanna turn it off.There is no any setting on my midi keyboards (the app is nanostudio 1 only)

  • edited September 16

    Find yourself an old keyboard from the 80’s, just after MIDI was invented, for example the Casio CZ-101, which has fixed velocity (64). Logic Pro is the only DAW I know of where you can set this in the DAW itself, rather than the keyboard.

    Another option is our friend the google:

    https://www.google.com/search?q=midi+keyboard+disable+velocity

  • Sorry, I can't find my old iPad that has NS1 on it right now, so I can't check in the program.

    There's an app called MidiFlow that will let you set a constant velocity. You would send your controller to MidiFlow instead of NS1, then send the output of MidiFlow to to NS1.

  • I merged the duplicate threads.

  • @Stiksi said:
    I merged the duplicate threads.

    what it means

  • It means you originally started two forum threads to post your question. He combined them into one to avoid confusion.

  • @number37 said:
    It means you originally started two forum threads to post your question. He combined them into one to avoid confusion.

    ok,so any new ideas? about that problem.i actually use pc,not ipad or mac

  • edited September 17

    No, I don't have any more ideas. I don't think it's possible to do what you want with NS1 and Windows other than with a keyboard that can be switched to "fixed velocity" mode.

    I even busted out my old Windows notebook to try an ancient program called MidiOx to see if it could alter the keyboard velocity. I didn't have any luck making it work with NS1 and couldn't see how to make it do what you want.

    Not many that people that would be on this forum still use NS1, and even fewer still on Windows. There's a chance one of the old-hands will see your post, but I suggest you edit the title to include NS1 in the subject to get their attention.

    [edit ... oops ... I just now noticed that you did post this in the NS1 section. Like many people, I just go to the "Recent Discussions" link, and didn't notice the section.]

  • @number37 i'm suspicious you're talking here with bot :-) in case i'm wrong, then sorry, but after recent testing of GPT-3 api the way of answers remind me that thing :lol:

  • @michelle_hilton said:

    @number37 said:
    It means you originally started two forum threads to post your question. He combined them into one to avoid confusion.

    ok,so any new ideas? about that problem.i actually use pc,not ipad or mac

    Your best bet is to try adjusting settings inside Eden. There’s a patch bay on the bottom screen in the synth, check if there’s an entry for Key Velocity. You have to set that for every patch, though, so it’s a lot of work. I would just get into the habit of banging the keys harder.

    To be honest, I can’t remember how this works in NS1, it’s been many years. So sorry, if this doesn’t solve the problem.

  • edited September 17

    @dendy said:
    @number37 i'm suspicious you're talking here with bot :-) in case i'm wrong, then sorry, but after recent testing of GPT-3 api the way of answers remind me that thing :lol:

    im not english speaker,maybe thats why

  • Hey @michelle_hilton - I just want to say I'm sorry there wasn't an answer to your problem. @Stiksi 's suggestion to make adjustments in Eden is the best I can think of as well.

  • @number37 said:
    Hey @michelle_hilton - I just want to say I'm sorry there wasn't an answer to your problem. @Stiksi 's suggestion to make adjustments in Eden is the best I can think of as well.

    Your English is fine. 👍🏼

  • @michelle_hilton said:

    @dendy said:
    @number37 i'm suspicious you're talking here with bot :-) in case i'm wrong, then sorry, but after recent testing of GPT-3 api the way of answers remind me that thing :lol:

    im not english speaker,maybe thats why

    Ok, sorry .. you english is totally ok .. i'm just extremely suspicious after recent spam storm :-))

  • Sorry, I can't remember if this is possible in NS1 but maybe you could record it with the variable velocity and then edit the part, select all of the recorded notes and set the velocity to something fixed there.

    You might also try something like https://www.bome.com/products/mtclassic. That app can process incoming MIDI and then send it on to NS, similar to @number37's suggestion of using MIDI Flow but that one works on Windows. Not 100% it can do velocity processing but it should at least set you on the right path. There are lots of other MIDI processors out there.

    Also, are you sure your MIDI controller doesn't have a setting for fixed velocity? Many of them do. It might be found along with other 'Velocity curves'.

Sign In or Register to comment.